Go to footer

Forumsfragen

Hier kann man sich im Forum vorstellen

Moderatoren: hansigü, Espresso-Miez, Lenta


Forumsfragen

Beitragvon Tine » Di 6. Okt 2020, 08:55

Guten Morgen. Ich habe beim anmelden gelesen, dass ich Bilder erst einstellen kann wenn ich 5 Beiträge geschrieben habe, kann ich auch erst dann Bilder ansehen, die ihr eingestellt habt? Oder mach ich was falsch?
Bin in dem Forum eig. nur übers Handy
Lg Tine
Tine
 
Beiträge: 4
Registriert: So 27. Sep 2020, 09:41


Re: Forumsfragen

Beitragvon Espresso-Miez » Di 6. Okt 2020, 09:05

Hallo Tine,

herzlich sm_06 im Brotbackforum!

Bilder von anderen solltest du auch jetzt schon sehen können.

Viele Grüße,
die Miez
Espresso-Miez
Moderator
Moderator
 
Beiträge: 1044
Registriert: Fr 13. Dez 2013, 09:24


Re: Forumsfragen

Beitragvon Tine » Di 6. Okt 2020, 09:31

Hmm. Hätte mir gerne die Back Ergebnisse der letzten Woche angesehen. Aber leider Null Reaktion.
Tine
 
Beiträge: 4
Registriert: So 27. Sep 2020, 09:41


Re: Forumsfragen

Beitragvon Mikado » Di 6. Okt 2020, 10:19

Tine hat geschrieben:...kann ich auch erst dann Bilder ansehen, die ihr eingestellt habt? Oder mach ich was falsch?

Moin Tine

Es kann natürlich passieren, dass du Fotos leider nicht sehen kannst.
Das ist manchmal der Fall, wenn der Browser in einem Modus läuft, der Tracking verhindern soll - dann werden Fotos oft nicht angezeigt, wenn sie mit Links dieses Brotbackforums abgespeichert sind.
Beste Grüße
Mika

Gehe nicht, wohin der Weg führen mag, sondern dorthin, wo kein Weg ist, und hinterlasse Spuren. -- Christian Morgenstern
Phantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. -- Albert Einstein
Benutzeravatar
Mikado
 
Beiträge: 1517
Registriert: Do 23. Mär 2017, 16:58
Wohnort: Zwischen den Wassern


Re: Forumsfragen

Beitragvon Tine » Di 6. Okt 2020, 19:44

Kann ich das dann irgendwie ändern?
Tine
 
Beiträge: 4
Registriert: So 27. Sep 2020, 09:41


Re: Forumsfragen

Beitragvon Mikado » Mi 7. Okt 2020, 19:08

Ja, allerdings gibt es diesbezüglich Pro und Contra. Eine Ferndiagnose wird kein seriöser Mensch machen.
Du bräuchtest jemand, der an deinem Handy/Rechner sitzt und sieht was dort detailliert eingestellt ist, etwas anderes macht keinen Sinn.
Beste Grüße
Mika

Gehe nicht, wohin der Weg führen mag, sondern dorthin, wo kein Weg ist, und hinterlasse Spuren. -- Christian Morgenstern
Phantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. -- Albert Einstein
Benutzeravatar
Mikado
 
Beiträge: 1517
Registriert: Do 23. Mär 2017, 16:58
Wohnort: Zwischen den Wassern


Re: Forumsfragen

Beitragvon Förmchenbäcker » Do 8. Okt 2020, 17:11

Seit ca 2 Wochen kann ich auch keine Fotos mehr sehen, wie vorher immer möglich war!
Viele Grüsse
Sabine
Förmchenbäcker
 
Beiträge: 130
Registriert: Sa 31. Aug 2013, 18:28
Wohnort: Berlin


Re: Forumsfragen

Beitragvon UlrikeM » Fr 16. Okt 2020, 21:26

Ich bin leider nicht mehr so oft hier, deshalb weiß ich nicht, seit wann das so ist. Aber ich habe auch Probleme bei den Fotos, sehr merkwürdige.
Vereinzelte Fotos sehe ich, manche sind verlinkt und manche sehe ich gar nicht. Was ist denn da kaputt?
Liebe Grüße Ulrike
Benutzeravatar
UlrikeM
 
Beiträge: 3605
Registriert: Mi 8. Sep 2010, 02:23
Wohnort: Süd-Hessen


Re: Forumsfragen

Beitragvon LieLi » Fr 16. Okt 2020, 22:22

Ist bei mir auch so. Ich sehe nicht mal mehr noch meine eigenen Bilder. Und von den anderen nur vereinzelt.
Benutzeravatar
LieLi
 
Beiträge: 401
Registriert: So 1. Mär 2020, 00:46


Re: Forumsfragen

Beitragvon hansigü » Fr 16. Okt 2020, 22:25

Also ich sehe alle Bilder ganz normal, habe noch nix festgestellt, dass irgendwas nicht funzt!
Keine Ahnung von diesen Dingen! :ich weiß nichts :lala
Gruß Hansi


In der Not isst der Bauer die Wurs(ch)t auch ohne Brot!
Benutzeravatar
hansigü
Moderator
Moderator
 
Beiträge: 8198
Registriert: So 19. Jun 2011, 20:42


Re: Forumsfragen

Beitragvon Flechtbäcker » Fr 16. Okt 2020, 23:18

Das hat jetzt zwar nichts mit Fotos etc. zu tun, fällt aber m.E. auch unter "Forumsfragen":
Kann mir vielleicht Jemand sagen/schreiben, an wen ich mich wenden muss, wenn ich mein Profil gelöscht haben möchte?
Vielen Dank!
Flechtbäcker
 


Re: Forumsfragen

Beitragvon _xmas » Fr 16. Okt 2020, 23:33

Das kann nach einem Browserupdate passieren.
An der Forensoftware liegt es nicht. Überprüft bitte die Sicherheitseinstellungen eures Browsers (gemischte Inhalte müssen zugelassen sein). Manchmal hilft es schon, den Cache und die Cookies zu löschen.
Alle sagten: das geht nicht.
Dann kam einer, der wusste das nicht, und hat´s einfach gemacht.
Benutzeravatar
_xmas
Administrator
Administrator
 
Beiträge: 12054
Registriert: Di 8. Mär 2011, 23:05
Wohnort: tief im Westen


Re: Forumsfragen

Beitragvon hansigü » Sa 17. Okt 2020, 11:09

Flechtbäcker hat geschrieben:Das hat jetzt zwar nichts mit Fotos etc. zu tun, fällt aber m.E. auch unter "Forumsfragen":
Kann mir vielleicht Jemand sagen/schreiben, an wen ich mich wenden muss, wenn ich mein Profil gelöscht haben möchte?
Vielen Dank!


Dann wende dich am besten per PN an Ulla/Xmas!
Gruß Hansi


In der Not isst der Bauer die Wurs(ch)t auch ohne Brot!
Benutzeravatar
hansigü
Moderator
Moderator
 
Beiträge: 8198
Registriert: So 19. Jun 2011, 20:42


Re: Forumsfragen

Beitragvon Mikado » Sa 17. Okt 2020, 11:34

@ Ulla
Wir können uns gerne einvernehmlich über‘s Brotbacken austauschen,
wir können gerne auch über unterschiedliche Geschmäcker von Broten diskutieren.
Was wir aber nicht sollten, ist die Zügel schleifen zu lassen, wenn es um sicheres Surfen auf Webseiten geht.
https://www.openthesaurus.de/synonyme/d ... fen+lassen


_xmas hat geschrieben:Das kann nach einem Browserupdate passieren.

Rein theoretisch – aber das ist auch schon alles – könnte es, aber es muss nicht.

An der Forensoftware liegt es nicht.

Anscheinend doch, denn andere Foren zeigen Fotos korrekt an.

Überprüft bitte die Sicherheitseinstellungen eures Browsers (gemischte Inhalte müssen zugelassen sein).

Es besteht kein Anlass die Sicherheitseinstellungen von Browsern an relativ unsicher erscheinende Details von allen möglichen Webseiten anzupassen. Von dir administrierte Webseiten des BBF enthalten auch unsicher erscheinende Details.

Manchmal hilft es schon, den Cache und die Cookies zu löschen.

Das ist eine falsche Schlussfolgerung!
Grundsätzlich gehören nicht Symptome behandelt, sondern deren Ursachen.
Beste Grüße
Mika

Gehe nicht, wohin der Weg führen mag, sondern dorthin, wo kein Weg ist, und hinterlasse Spuren. -- Christian Morgenstern
Phantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. -- Albert Einstein
Benutzeravatar
Mikado
 
Beiträge: 1517
Registriert: Do 23. Mär 2017, 16:58
Wohnort: Zwischen den Wassern


Re: Forumsfragen

Beitragvon LieLi » Sa 17. Okt 2020, 11:44

Das Problem sind die über http eingefügten Bilder. Chrome erlaubt das nach und nach immer weniger.
https://www.google.com/amp/s/entwickler ... 3.html/amp

Ich habe das jetzt manuell über die Chrome flags für das Brotbackforum erlaubt, aber wirklich sicher ist das ja leider nicht.
Benutzeravatar
LieLi
 
Beiträge: 401
Registriert: So 1. Mär 2020, 00:46


Re: Forumsfragen

Beitragvon Förmchenbäcker » Sa 17. Okt 2020, 13:17

Ich seh immer noch nix. (Handy, Chrome)
Viele Grüsse
Sabine
Förmchenbäcker
 
Beiträge: 130
Registriert: Sa 31. Aug 2013, 18:28
Wohnort: Berlin


Re: Forumsfragen

Beitragvon Hesse » Sa 17. Okt 2020, 14:46

Hallo Sabine,

Installiere Dir Firefox auf Deinem Handy, sollte dann gehen.

Grüße von Michael
"Einem jeden Anfang wohnt ein Zauber inne" (Hermann Hesse)
Benutzeravatar
Hesse
 
Beiträge: 1742
Registriert: So 29. Mai 2011, 22:08
Wohnort: Nähe Freiburg/Brsg


Re: Forumsfragen

Beitragvon UlrikeM » Sa 17. Okt 2020, 15:18

Für solche Diskussionen bin ich einfach nicht schlau genug :?
Tatsächlich habe ich die Cookies gelöscht, ohne Erfolg. Die Sicherheitseinstellung des Browsers für das BBF habe ich mir angesehen, gemischte Inhalte sind da überhaupt nicht aufgelistet, blockiert sind da ausschließlich "unsichere Inhalte","popups" und "Werbung".
Wenn ich das BBF auf dem Laptop meines Mannes aufrufe, ist das Problem das gleiche.
Liebe Grüße Ulrike
Benutzeravatar
UlrikeM
 
Beiträge: 3605
Registriert: Mi 8. Sep 2010, 02:23
Wohnort: Süd-Hessen


Re: Forumsfragen

Beitragvon LieLi » Sa 17. Okt 2020, 15:34

Ich bin auch ein halber Laie, aber ich versuche es mal zu erklären.
Sichere Verbindungen laufen heutzutage immer über https. Das Forum hier auch - bis auf die Bilder. Die werden in http hochgeladen.

Die Browser gehen unterschiedlich damit um.
Firefox zeigt oben in der Adresszeile ein durchgestrichenes Schloss an und sagt damit, dass die Adresse nicht sicher ist. Ob man sie dann trotzdem besucht oder nicht, bleibt einem selbst überlassen.

Chrome hingegen geht seit einiger Zeit anders damit um und sperrt die unsicheren Teile der Seite einfach. Man sieht also das Forum noch, das über https läuft, aber die Bilder, die über die unsichere http-Verbindung laufen, nicht mehr.
Man kann das über so genannte Flags umgehen, allerdings ist das eigentlich nicht Sinn der Sache. Durch das automatische Ausblenden der unsicheren Inhalte will Chrome die Seitenbetreiber zwingen, ihre Seiten sicher für die Nutzer zu machen. Das umgeht man damit und lässt eine unsichere Verbindung absichtlich zu.

Man kann also entweder auf Firefox umsteigen oder man erlaubt Chrome ausnahmsweise die unsichere Verbindung wie ich es gemacht habe.
Benutzeravatar
LieLi
 
Beiträge: 401
Registriert: So 1. Mär 2020, 00:46


TAGS

Zurück zu Foren-Übersicht

Zurück zu Willkommen

Wer ist online?

0 Mitglieder





Hosted by iphpbb3.com
Beliebteste Themen: Rezept, Liebe, Erde

Impressum | Datenschutz