Go to footer

Bilderupload, das richtige Format!

Anleitungen / Erklärungen / Beschreibungen

Moderatoren: Lenta, SteMa, hansigü


Bilderupload, das richtige Format!

Beitragvon _xmas » Di 14. Aug 2018, 13:19

Es gab in den letzten Tagen mehrfach Verwunderung und Fragen zu "abgeschnittenen" Bildern nach dem Upload.
Ich habe es eben noch einmal getestet und möchte euch bei Problemen mit der Darstellung das kleinere und völlig ausreichende Format 640 x 480 px empfehlen (1200x800 px sind ungeeignet).

Bild

Damit solltet ihr in Zukunft keine Probleme haben, und die Beiträge bleiben zudem recht übersichtlich. ;)
Alle sagten: das geht nicht.
Dann kam einer, der wusste das nicht, und hat´s einfach gemacht.
Benutzeravatar
_xmas
Administrator
Administrator
 
Beiträge: 11099
Registriert: Di 8. Mär 2011, 22:05
Wohnort: tief im Westen


Re: Bilderupload, das richtige Format!

Beitragvon littlefrog » Di 14. Aug 2018, 16:15

Danke, ich hatte mir gerade einen Ast gesucht und x-mal korrigiert, aber die Bilder blieben immer gleich blöd abgeschnitten! So hat's funktioniert :sp
Liebe Grüße, Susanne (das Fröschlein, quaak) :BBF

Sue's Quilt Shop
Benutzeravatar
littlefrog
 
Beiträge: 1893
Registriert: Mi 9. Jan 2013, 15:55
Wohnort: Oberes Gäu


Re: Bilderupload, das richtige Format!

Beitragvon Erzi » So 21. Okt 2018, 11:40

Verstehe nicht warum die 1200x800 ungeeignet sind. In vielen Foren die ich kenne kann man noch größere Bilder hoch laden und die werden dann im Beitrag als Thumbnail angezeigt und man kann drauf klicken und in voller Größe und Auflösung bewundern. Man gibt sich extra Mühe und macht schöne hochauflösende Fotos und will die dann auch gern zeigen. Die Beschränkung auf maximal 1200x800 hab ich beachtet und das Foto extra per Bildbearbeitung auf diese Auflösung herunter skaliert. Der Editor gibt ja Originalgröße und auch genau diese Auflösung vor. Da sollte doch dann nichts abgeschnitten werden. Ausserdem hat es bei mir bei einem Beitrag Wunderbar geklappt und nur 2 Beiträge oder 2h später wird aus Gründen die mir schleierhaft sind kein Thumbnail mehr erzeugt obwohl angeklickt und das Bild wird in voller Größe und abgeschnitten dargestellt. Das finde ich sehr seltsam. Zu sehen in "Anfängerfragen" "Mein Sauerteigbrot Roggen Dinkel"(Seite2).

Einmal klappt es genau wie gewünscht und schon beim nächsten Beitrag mit Bild von mir klappt es wieder gar nicht.
Gruß Erzi
Benutzeravatar
Erzi
 
Beiträge: 21
Registriert: Do 11. Okt 2018, 12:46


Re: Bilderupload, das richtige Format!

Beitragvon Heinerich » Do 31. Jan 2019, 21:13

hansigü hat geschrieben:Bernd, schau mal hier, das ist der Grund für das Abschneiden der Bilder!

Hmmm....
Ich gehe mal davon aus, dass es eher ein Bug in der Forensoftware ist. Das Original ist 650x488 Pixel groß (Auflösung 300 Pixel/Zoll). Das war bei allen Bildern, die ich in den letzten Wochen hochgeladen habe, der Fall. Und die wurden korrekt dargestellt.

Ich versuche es noch einmal:

Bild

Na gut ....
Wenn man so blöd ist wie ich ..... :oops:

Bild

... dann übersieht man, dass 1200x800 "voreingestellt" ist und vergißt "Originalgröße" zu aktivieren .... :oops: :oops: :oops:
Es grüßt herzlich der Bernd!
Benutzeravatar
Heinerich
 
Beiträge: 226
Registriert: Do 26. Apr 2018, 10:45
Wohnort: "Tief im Westen" (lt. Herbert Grönemeyer)



Ähnliche Beiträge


TAGS

Zurück zu Foren-Übersicht

Zurück zu Tutorien

Wer ist online?

0 Mitglieder





Hosted by iphpbb3.com
Beliebteste Themen: Rezept, Liebe, Erde

Impressum | Datenschutz