Go to footer

Probleme mit Kenwood Titanium

Fragen, Erfahrungen usw.

Moderatoren: SteMa, hansigü, Lenta


Probleme mit Kenwood Titanium

Beitragvon Catwoman2 » Fr 8. Feb 2019, 13:35

Hallo,

ich bin neu hier und was mich "treibt" ist eine Frage zu meiner Kenwood.

Im November habe ich mir eine Kenwood XL Titanium gegönnt und meine alte Bosch MUM 6N21 dafür weggegeben, weil mich das Mittelteil in der Schüssel,an der die Rührelemente befestigt werden, unglaublich genervt hat. Roggenteig da in einigermassen vernünftiger Zeit rauszukratzen war eine Strafe.

Aber ich muss gestehen, mit der Kenwood, die mein Traum war, bin ich nicht zufrieden. Gerade eben habe ich wieder Brotteig geknetet. „Kneten“ kann man das eigentlich nicht nennen, was diese Maschine macht. Sie verteilt den Teig schon gleichmässig an den Rändern der Schüssel und rührt dann in der Mitte rum mit maximal 3 mm Teig unter dem Knethaken. Ich mache also jede Minute die Maschine auf, schiebe den Teig wieder in der Mitte zusammen und schalte dann wieder an. Aber das kann es doch nicht sein! Da bin ich ja von Hand schneller mit dem Kneten als diese 500 EUR Maschine! „Kneten“ Eure Maschinen auch so merkwürdig?

Gruss

Cat
Catwoman2
 
Beiträge: 5
Registriert: Fr 8. Feb 2019, 13:30


Re: Probleme mit Kenwood Titanium

Beitragvon _xmas » Fr 8. Feb 2019, 16:45

Um das zu beurteilen wäre die Rezeptzusammensetzung hilfreich (Mehl, Flüssigkeit, ÖL oder Butter) und deine Vorgehensweise.
Alle sagten: das geht nicht.
Dann kam einer, der wusste das nicht, und hat´s einfach gemacht.
Benutzeravatar
_xmas
Administrator
Administrator
 
Beiträge: 11289
Registriert: Di 8. Mär 2011, 23:05
Wohnort: tief im Westen


Re: Probleme mit Kenwood Titanium

Beitragvon Catwoman2 » Fr 8. Feb 2019, 21:02

Ich habe dieses Rezept verwendet

https://ketex.de/blog/brotrezepte/champ ... lkornbrot/

und für den Hauptteig erst Mehl mit Salz, Hefe, Backmalz in die Schüssel gegeben, darauf den Sauerteigansatz, und ein erst nur bißchen Wasser, daß ich nach und nach zugegeben habe, aber insgesamt nur 200 ml, dann auf Stufe Min mit dem Knethaken "gerührt".
Catwoman2
 
Beiträge: 5
Registriert: Fr 8. Feb 2019, 13:30


Re: Probleme mit Kenwood Titanium

Beitragvon _xmas » Sa 9. Feb 2019, 01:18

Erst das ganze Wasser, danach die festen Zutaten. Dann sollte es gehen.
Alle sagten: das geht nicht.
Dann kam einer, der wusste das nicht, und hat´s einfach gemacht.
Benutzeravatar
_xmas
Administrator
Administrator
 
Beiträge: 11289
Registriert: Di 8. Mär 2011, 23:05
Wohnort: tief im Westen


Re: Probleme mit Kenwood Titanium

Beitragvon Catwoman2 » Sa 9. Feb 2019, 08:37

Danke! Werde ich bei meinem nächsten Brot (dieses Wochenende) mal probieren und dann berichten.

Hatte übrigens dasselbe Problem mit dem K-Rührer und Rührteig. Butter + Zucker cremig rühren ging nicht, weil die (weiche) Butter nur am Rand klebte.
Catwoman2
 
Beiträge: 5
Registriert: Fr 8. Feb 2019, 13:30


Re: Probleme mit Kenwood Titanium

Beitragvon EvaM » Sa 9. Feb 2019, 13:56

Das hört sich danach an, dass deine Haken nicht richtig justiert sind. Es besteht die Möglichkeit, die Haken genau auf die Rührschüssel einzustellen. Lies doch nochmal die Bedienungsanleitung.. :lala
Lieben Gruß Eva
Benutzeravatar
EvaM
 
Beiträge: 2186
Registriert: Sa 30. Nov 2013, 21:12


Re: Probleme mit Kenwood Titanium

Beitragvon Heinerich » Sa 9. Feb 2019, 15:58

EvaM hat geschrieben:Das hört sich danach an, dass deine Haken nicht richtig justiert sind.

Das ist mir auch durch den Kopf gegangen.
Die Kenwood CC, die wir (gebraucht) erstenden haben, zeigte auch Knetergebnisse, die nicht optimal waren. Die Rührelemente waren alle nicht justiert!!?? :roll:

Hier wird die grundsätzliche Vorgehensweise gezeigt: Klick
Im Video wird gesagt, ein einstellen des Knethakens sei nicht notwenig, was ich aber nicht bstätigen kann. Ich habe justiert und werde, in Kürze, mal nachmessen, wie hoch der Profi-Knethaken noch über dem Schüsselboden steht.
Falls der Profihaken nicht bei der Lieferung dabei gewesen sein sollte, könnte es event. zusätzlich daran liegen. Die Form ist eine andere.
Es grüßt herzlich der Bernd!
Benutzeravatar
Heinerich
 
Beiträge: 317
Registriert: Do 26. Apr 2018, 11:45
Wohnort: "Tief im Westen" (lt. Herbert Grönemeyer)


Re: Probleme mit Kenwood Titanium

Beitragvon Catwoman2 » Sa 9. Feb 2019, 16:42

Erstmal danke für Eure Antworten.

In dem Video wird gesagt, dass der Knethaken das einzige Rührelement ist, das *nicht* eingestellt werden muss (kann?). Sollte ich es trotzdem probieren?

Ich habe keine Cooking Chef, sondern die Chef XL Titanium und der Knethaken, der bei dieser "neueren" Maschine standardmaessig dabei ist, soll praktisch identisch sein mit dem Profi-Knethaken. Sollte ich mich trotzdem um den "Profi-Haken" kuemmern?
Catwoman2
 
Beiträge: 5
Registriert: Fr 8. Feb 2019, 13:30


Re: Probleme mit Kenwood Titanium

Beitragvon Heinerich » Sa 9. Feb 2019, 19:24

Catwoman2 hat geschrieben:In dem Video wird gesagt, dass der Knethaken das einzige Rührelement ist, das *nicht* eingestellt werden muss (kann?). Sollte ich es trotzdem probieren?

Bei uns hat es zu einer Verbesserung geführt.
Die unterste Kante des Profi-Hakens ist -bei uns- 0,5 cm vom Boden entfernt eingetellt worden.

Catwoman2 hat geschrieben:Ich habe keine Cooking Chef, sondern die Chef XL Titanium und der Knethaken, der bei dieser "neueren" Maschine standardmaessig dabei ist, soll praktisch identisch sein mit dem Profi-Knethaken. Sollte ich mich trotzdem um den "Profi-Haken" kuemmern?

Mach mal ein Foto!
Wenn es der Haken, auf dieser Seite, sein sollte, dann ist das nicht der sog. Profi-Haken, auf dem im Forum hingewiesen wird.
Es grüßt herzlich der Bernd!
Benutzeravatar
Heinerich
 
Beiträge: 317
Registriert: Do 26. Apr 2018, 11:45
Wohnort: "Tief im Westen" (lt. Herbert Grönemeyer)


Re: Probleme mit Kenwood Titanium

Beitragvon Catwoman2 » Sa 9. Feb 2019, 20:02

[quote="Heinerich"][quote="Catwoman2"]Ich habe keine Cooking Chef, sondern die Chef XL Titanium und der Knethaken, der bei dieser "neueren" Maschine standardmaessig dabei ist, soll praktisch identisch sein mit dem Profi-Knethaken. Sollte ich mich trotzdem um den "Profi-Haken" kuemmern?[/quote]
Mach mal ein Foto!
Wenn es der Haken, [url=http://www.kenwoodworld.com/de-de/titanium]auf dieser Seite[/url], sein sollte, dann ist das nicht der sog. Profi-Haken, auf dem im Forum hingewiesen wird.[/quote]

Yep, das ist der Haken, den ich habe.

Ich backe Montag wieder und habe jetzt verschiedene Versuchsansätze. Erstmal mache ich das so, wie _xmas empfohlen hat (erst Wasser, dann feste Zutaten). Wenn sich das Ergebnis dadurch nicht verbessert, versuche ich das mit der Hakenverstellung. Bringt auch das nix, schaue ich mir mal den Profi-Haken näher an.

Ich melde mich wieder! :)

Schoenes Wochenende

Cat
Catwoman2
 
Beiträge: 5
Registriert: Fr 8. Feb 2019, 13:30


Re: Probleme mit Kenwood Titanium

Beitragvon Greta » Mo 11. Feb 2019, 11:50

Zum Kneten in meiner Major Titanium nehme ich den Profi-Knethaken und zum Mischen von Roggenteigen den Flexirührer.
Gehörte beides leider bei mir nicht zur Standardausrüstung aber seitdem habe ich diese (bekannten) Probleme nicht mehr.
Viele Grüße
Greta
Benutzeravatar
Greta
 
Beiträge: 303
Registriert: Mi 10. Aug 2016, 13:03


Re: Probleme mit Kenwood Titanium

Beitragvon stoeri » Sa 1. Jun 2019, 08:03

Ja meine knapp ein Jahr alte Kenwood Titanum ist auch schon kaputt. Gottseidank habe ich sie bei Amazone gekauft.
Und nach nun dreimaligem Einschicken bekam ich mein Geld zurück.

Meine hat erst begonnen richtig verbrannt zu stinken, damit habe ich sie zwei mal eingeschickt.
Als ich sie zum dritten Mal zurück bekam hat sie genauso gerochen und hat nach 5 min einfach abgeschaltet.
Teigmenge war ca 2 kg Brotteig.

Ich weis das einige sehr zufrieden sind damit aber ich will keine mehr.

Ich glaub eine Häussler wäre schon toll aber auch sau teuer.
Bei einigen von Euch sehe ich auch die Griletta oder IMS oder wie die heissen, die wären günstiger, ich bräuchte sie nur für Brot-, Semmel- und Brezenteige..
Für alles andere behalte ich meine KitchenAid.
Herzliche Grüsse
Erika
stoeri
 
Beiträge: 66
Registriert: Sa 20. Feb 2016, 16:47


Re: Probleme mit Kenwood Titanium

Beitragvon littlefrog » Sa 1. Jun 2019, 08:59

Ich lese immer wieder von der Teddy von Alexanderwerk. Andere können dazu sicher was schreiben. Sieht mir aber sehr wertig und stabil aus.
Liebe Grüße, Susanne (das Fröschlein, quaak) :BBF

Sue's Quilt Shop
Benutzeravatar
littlefrog
 
Beiträge: 1976
Registriert: Mi 9. Jan 2013, 16:55
Wohnort: Oberes Gäu



Ähnliche Beiträge


TAGS

Zurück zu Foren-Übersicht

Zurück zu Küchenmaschinen

Wer ist online?

0 Mitglieder





Hosted by iphpbb3.com
Beliebteste Themen: Rezept, Liebe, Erde

Impressum | Datenschutz